Can't log in on phone app

23 posts / 0 new
Last post
Pondy
Can't log in on phone app

Hi all. I have iRecord on phone and laptop with same account login. Last week app had logged me out and refuses to let me back in with phone saved log in details. Manual reenter same. So I changed my login details to as before. App would not let me in in, but laptop access fine.

So I uninstalled phone app and cleared junk. Reinstalled from app store. When I open it I have same problem with same record waiting to be uploaded once I login. But my login details don't do anything. How does that even happen? I thought deleting the app and clearing junk would give me a fresh canvas but no.

There is a blue band across top of app login page saying "i Please sign in with your eBMS account or register".

Thanks.

karolis
Yes, when you reinstall the

Yes, when you reinstall the app it should clear any data it holds on the device. What device are you using and what is the platform version (iOS/Android version)? When logging in try it with both your username or your email. If you go to the app Settings page, at the bottom there is a 'Reset' button that should reset the app to its clean state - this will delete all your any unsent records too.

Let me know how it goes and sorry to hear you're having these issues. We're planning to do some work on the app this summer.

Pondy
update

Moto e6 play. Android 9. Thanks. Fix did not work. I reinstalled irecord from google play. Same abandoned record sat there. I reset iRecord as you said. Tried to add record. It told me to login. Exactly the same results.My account is therefore corrupted.Can you fix it if I email you my login details please. These details work on my laptop but not my phone. They are the same and have been stored on my phone for a year. How can I leave this comment...without logging in. Help forum asked me to login and I used my stored password.. But when I try to add a record it tells me to login and then does not respond.

Pondy
OK.I have now done a second

OK.I have now done a second password change to nochange. I reentered pasword etc and am now in. Ta.

Pondy
Nothing worked. After a month

Nothing worked. After a month I entered phone app. It says I am logged in. I enter 3 records. They seem to sit in pending. I send them several times inc via home. Sending.....But then still pending. So I change my password yet again. The records are not there in pending but I have no uploaded records so I have no idea if I need to repeat the records. They are of Brown Hare in Sherwood Forest, Limosella aquatica at Elton Reservoir, and Mudwort at Elton Reservoir. Please enter my account, both versions for laptop and app and change my password. Thanks.

karolis
If the password was changed

If the password was changed on the website then this will require a re-login in the app. Maybe try using a simplier password, with no spaces or special characters and avoid any password manager autoprefill when logging in for now.

Pondy
Finally sorted. I did not

Finally sorted. I did not change my password untilmy account corrupted. Both laptop and phone have same new password now and am logged in both today. But....

 

Gogle Chrome would not submit multiple times so I gave up. It submit on firefox first time. I won't be using irecord on Chrome again.

 

Thank you.

karolis
Thanks for the update.

Thanks for the update.

ajsteele888@gma...
Same problem

This is almost exactly a mirror of the problems I been having but after logging out and resetting my password when I click the green sign in button it seem to do noithing, password the same as what iam logged into here.

Vilius@stankait...
Hi Ajsteele888, 

Hi Ajsteele888, 

What device are you using and what is the app version?

Have you tried to reset the app? ->  If you go to the app Settings page, at the bottom there is a 'Reset' button that should reset the app to its clean state - this will delete all your any unsent records too.

nowonmai
I had the same problem...

I had the same problem. I solved it by changing my password to something simpler (just lower case letters) even though the website, the iRecord Butterflies app and the iRecord Grasshoppers app were all fine with my previous password that contained upper and lower case letters, numbers and hyphens.

ajsteele888@gma...
nowonmai solutions seems to

nowonmai solutions seems to work for me, also used the sumbit all records in the app settings which works better for senting records for some reason

 

thanks all

jchigham@gmail.com
Can’t log in on iRecord app on iPad mini

The new iRecord app had been working for many weeks then stopped uploading new records a few days ago.

 

i  restarted the ap and my iPad numerous times,  still no joy but still logged in.

 

I tried logging out but then couldn't log back in. I've now changed my password twice but it doesn't allow me to log in still.

I have no problem logging in on the iRecord web site though.

Frustrating. Love the new apps map but many frustrating features and quite slow compared to old app.

Thoughts appreciated.

Jim

jchigham@gmail.com
Logged in after removing punctuation from password

Changed password yet again, removing punctuation so it's less secure now, but logged back in to app ok.

It had thrown away all six pending records so I am ready through with the new app and will use the web iRecord from now on which works much better.

 

jim

Claire Bradnam
Phone app log in fail

Hello, 

 

Having issues with phone app log in, have changed password, have refreshed app and have uninstalled and reloaded but still the same problem. Same error message 'failed to fetch' with username and email addres.. 

 

Can anyone suggest what to do now? 

 

Thanks 

Vilius@stankait...
Hi Claire, 

Hi Claire, 

We will look into this. Could you tell me what model and version is your phone? 

Vilius@stankait...
Hi Claire,

Hi Claire,

there was an issue with the website. It's now fixed. Can you check if it works?

vc30macromoths
Can't log in on phone app

Hi,

I had to reload the phone app on my Samsung Galaxy A3 2016 running Android v7.0 as it kept crashing on trying to open the app. It worked fine for a couple of days and I uploaded records to the server ok. I logged out of one of my iRecord accounts on the app to log into the one that my wife and I use for joint recording and I am unable to log in to either of my accounts on the phone app now. The failue I get is "Sorry Failed to Fetch". The password and login are ok as I just logged into the account on a laptop to post this

 I have c30 new records with data waiting to upload to the server so I do not want to reset the app or I will lose all this data.

Please advise

Andy Banthorpe

vc30macromoths
Hi Vilius I carried out your

Hi Vilius I carried out your advice and now when I try and log in with the app I get the circling disc for a few seconds then it pauses and the app crashes. This happens every time.
Following this I put all my outstanding records in via the website and then reset the app. Now I get the failed to fetch error again. Tried uninstalling and reinstalling and resetting the app again and still the same problem. The app has gone from invaluable to useless in just over a week.

 

Vilius@stankait...
Hi,

Hi,

Thanks for the feedback, we are still working on this issue. Sorry for the inconvenience.

vc30macromoths
Thanks Vilius the update is

Thanks Vilius the update is appreciated

Jody Robert
App won’t load

Since the server downtime my app on my samsung device (j5) won’t load.

Jody Robert
I have resolved the issue by

I have resolved the issue by reinstalling the app. Working now

Log in to post comments